Last Comment Bug 367210 - Persistent pop-up ad that disabled FireFox, www.drivecleaner.com
: Persistent pop-up ad that disabled FireFox, www.drivecleaner.com
Status: RESOLVED INCOMPLETE
[CLOSEME 2010-11-01]
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: PowerPC Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://www.signonsandiego.com/sports/...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-16 19:47 PST by Tom Kenney
Modified: 2010-11-01 22:44 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Tom Kenney 2007-01-16 19:47:44 PST
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

go to http://www.50states.com/news/
then go to http://www.signonsandiego.com/
then go to http://www.signonsandiego.com/sports/index.html

and a pop up occurs requesting that you sign up for drivecleaner.

Need to quit FireFox in order to proceed.

Reproducible: Sometimes

Steps to Reproduce:
1.http://www.50states.com/news/
2.http://www.signonsandiego.com/
3.http://www.signonsandiego.com/sports/index.html
Actual Results:  
Pop up keeps popping up
Need gto quit FireFox to move on.

Expected Results:  
no pop up
Comment 1 Ria Klaassen (not reading all bugmail) 2007-01-17 01:53:51 PST
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20070116 Minefield/3.0a2pre

Yeah, the site shows a really annoying behaviour. I think this is because you allow sites to move and resize existing windows. When I uncheck this option (in Windows this is Tools > Options > Content > Enable JavaScript > Advanced) I don't see it anymore.

Comment 2 Mats Palmgren (:mats) 2007-04-28 10:06:41 PDT
*** Bug 378990 has been marked as a duplicate of this bug. ***
Comment 3 paul 2007-06-07 20:20:59 PDT
www.paulwhite.org exhibits the same behavior.

Comment 4 Tyler Downer [:Tyler] 2010-10-06 11:14:45 PDT
This is a mass search for bugs that are in the Firefox General component, are UNCO, and have not been changed for 1000 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the bug, please update this bug. If the issue is gone, please set the resolution to RESOLVED > WORKSFORME.
Comment 5 Tyler Downer [:Tyler] 2010-11-01 22:44:41 PDT
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.

Note You need to log in before you can comment on or make changes to this bug.