intermittent creation of unclosable bastard new window

RESOLVED DUPLICATE of bug 263160

Status

()

Core
Widget: Gtk
--
major
RESOLVED DUPLICATE of bug 263160
12 years ago
12 years ago

People

(Reporter: Aaron Brick, Unassigned)

Tracking

1.8 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061205 Iceweasel/2.0.0.1 (Debian-2.0.0.1+dfsg-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061205 Iceweasel/2.0.0.1 (Debian-2.0.0.1+dfsg-1)

a fraction of the time when i click on links in firefox, the link opens in a newly detached window without menus or tabs or scroll bar. this second window is semifunctional - the cursor does not change shape over links, but they are clickable. the tab in which i was previously browsing is left undrawn, with the desktop background appearing in it. if i hit the close box on the new window and accept the warning, it closes all of firefox. switching back to the original browser window and closing the abandoned tab does close the second window.

this behavior is intermittent - sometimes more prevalent than other moments - and does not correspond to any situation i can identify. i just upgraded to 2.0 because i hoped this would be fixed, but it still happens for me.


Reproducible: Sometimes
(Reporter)

Comment 1

12 years ago
Created attachment 251720 [details]
screenshot of this problem

this screenshot demonstrates the bug i am describing. shown is a bugzilla query result list detached when it oughtn't be.
Component: Tabbed Browser → Widget: Gtk
Product: Firefox → Core
QA Contact: tabbed.browser → gtk
Version: unspecified → 1.8 Branch
This sounds like caused by an incompatible theme. Maybe there is an update?
Or else try running Firefox in it's safe-mode in order to exclude other add-ons problems or try a reinstall in a new empty directory.
http://www.mozilla.com/en-US/
http://kb.mozillazine.org/Safe_Mode_(Firefox)
(Reporter)

Comment 3

12 years ago
hi ria, i am not using any theme that i know of. the program and associated packages were installed in debian packages. after reading the FAQ about safe mode your suspicion sounds valid; i can run the application in SM but since i have no test for the problem, i'd have to do so for a long time before concluding that it helped. i will both restart the browser in safe mode and wait for any other comments. thanks.
(Reporter)

Comment 5

12 years ago
chpe is exactly right, thanks for pointing that out.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 263160
You need to log in before you can comment on or make changes to this bug.