Excel-like grid is unusable, filled with scrollbars, with actual content inacessible

RESOLVED DUPLICATE of bug 315182

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 315182
11 years ago
9 years ago

People

(Reporter: gunsh, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

After logging in to the local stock viewing site, the table/grid showing the current values of stocks is all scrollbars. Everywhere there are just scrollbars with no visible content. Viewing the same site in IE 6.0.2900.2180 works just fine.

Reproducible: Always

Steps to Reproduce:
1.Log into belex.info (it is not a free service).
2.The table is garbled up.
Actual Results:  
The table/grid contains only horizontal scrollbars both in the row captions as well as the row contents.

Expected Results:  
No scrollbars should appear at all.

Since the site is a paid service and cannot be accessed directly, I am providing screenshots of proper (IE) and bad (FF) behavior as well as page source code.
(Reporter)

Comment 1

11 years ago
Created attachment 251909 [details]
Grid appearance in FireFox
(Reporter)

Comment 2

11 years ago
Created attachment 251910 [details]
Grid appearance in IE 6
(Reporter)

Comment 3

11 years ago
Created attachment 251911 [details]
Page source code driving the grid
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → 1.8 Branch

Comment 4

9 years ago
belex.info uses the ActiveWidgets library, that has fixed this issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 315182
You need to log in before you can comment on or make changes to this bug.