A classification created with no products, does not provide a UI for adding products later

RESOLVED DUPLICATE of bug 347991

Status

()

--
minor
RESOLVED DUPLICATE of bug 347991
12 years ago
12 years ago

People

(Reporter: Alex.Eiser, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/418.9.1 (KHTML, like Gecko) Safari/419.3
Build Identifier: Customized version of Bugzilla 3.0 RC (From CVS Jan 1)

If you create a new classification, but do not immediately create any products, it is difficult to later add a product.

The editproducts.cgi?action=add action does not list classifications which have 0 products.

Work around visit URL
editproducts.cgi?action=add&classification=YourNewClasification

Reproducible: Always

Steps to Reproduce:
1. Turn on Classifications in Params
2. Create a new classification (DO NOT ADD A PRODUCT)
3. Go to Edit Products and try to add a product to your new classification

Actual Results:  
No listing of the new classification to add products

Expected Results:  
Be able to directly add a product to a classification with no products

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 347991
You need to log in before you can comment on or make changes to this bug.