Closed Bug 367438 Opened 13 years ago Closed 13 years ago

implement push and announce support

Categories

(Release Engineering :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 368579

People

(Reporter: rhelmer, Unassigned)

References

Details

Push and Announce are methods in Step that can be overridden by individual steps as-needed. Add support to the unit test and the release script.
Implemented as part of bug 368579
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368579
Assignee: build → nobody
QA Contact: mozpreed → build
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.