Can not open two instances of browser if using quick launch

RESOLVED DUPLICATE of bug 368418

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
RESOLVED DUPLICATE of bug 368418
11 years ago
6 years ago

People

(Reporter: Goran Nagy, Unassigned)

Tracking

1.8 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20070111 SeaMonkey/1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2pre) Gecko/20070111 SeaMonkey/1.1

I used seamonkey, and experienced this problem. 
I use quick launch (seamonkey's quick launs, not windows). I double click in the tray to open browser. Then I double click again, and new browser is not opened. 
This is not such a problem in most cases but I have at least two cases when this is a big problem:
1) I open browser (using double click in the tray-quick launch), then start downloading a big file, then close browser, but I still leave open the download window. Then if I want to open new browser to browse, I can't. Nothing works: double click in seamonkey quick launch, double click on html document, double click on desktop icon...nothing helps, and I can't open new browser window, so i need to wait until download completes, and then I can open browser.

2) If I open browser using seamonkey's quick launch, then when I click on link in my email client (seamonkey is default browser), nothing happens.

Goran

Reproducible: Always

Steps to Reproduce:
1. Double click on seamonkey in seamonkey's quick launch
2. repeat step 1...nothing happens

Actual Results:  
I have only one browser window. 

Expected Results:  
Two browser windows

I tried this on several PC's and I can reproduce it. Old version of seamonkey works fine. Also, if I don't use seamonkey's quicklaunch, it works fine.

Updated

11 years ago
Assignee: general → quicklaunch
Component: General → QuickLaunch (AKA turbo mode)
Product: Mozilla Application Suite → Core
QA Contact: general
Version: unspecified → 1.8 Branch
I think this is the same issue as bug 368418.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368418
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.