Changing a product doesn't change the list of components

VERIFIED DUPLICATE of bug 227611

Status

()

Bugzilla
Creating/Changing Bugs
VERIFIED DUPLICATE of bug 227611
11 years ago
11 years ago

People

(Reporter: tonymec, Unassigned)

Tracking

Details

(URL)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2pre) Gecko/20070125 BonEcho/2.0.0.2pre
Build Identifier: whichever version is current ly in use at bugzilla.mozilla.org

At https://bugzilla.mozilla.org/show_bug.cgi?id=368207 (a bug of which I am Reporter), when I set "Product" from "Mozilla Application Suite" to "Core" I can't select "Print Preview" as component because it isn't there: I still see the components of SeaMonkey.

Reproducible: Always

Steps to Reproduce:
1. Select a bug.
2. Change the Product
3. Display the drop-down list of "components"

Actual Results:  
The components for the "old" product are displayed.

Expected Results:  
The drop-down list should show the components of the product now showing in the drop-down box above it (the "new" product selected at step 2 above).

Additional info: I have no particular privileges. The only bugs I can change are those I reported myself.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227611
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.