Last Comment Bug 368421 - QuickLaunch - can't open new windows externally if first window is browser opened externally
: QuickLaunch - can't open new windows externally if first window is browser op...
Status: RESOLVED DUPLICATE of bug 368418
:
Product: Core Graveyard
Classification: Graveyard
Component: QuickLaunch (AKA turbo mode) (show other bugs)
: 1.8 Branch
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: quicklaunch
:
Mentors:
: 367746 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-27 08:19 PST by Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com]
Modified: 2012-10-25 11:16 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2007-01-27 08:19:00 PST
In SM1.1, with QL running and no windows open:
1. Run seamonkey.exe or seamonkey.exe -browser to get a browser window
2. Run seamonkey.exe or seamonkey.exe -[browser,mail,whatever] and no windows show u.

Nothing shows up in the JS console.
Comment 1 Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2007-01-27 08:20:04 PST
Note that after step 1, if I open the JS console, then close the browser, seamonkey.exe -whatever still don't work.
Comment 2 Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2007-01-27 08:28:59 PST
Note that it works fine if the first browser is opened from the QL icon in the system tray.
Comment 3 Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2007-03-01 05:50:17 PST
I think this is the same issue as bug 368418.

*** This bug has been marked as a duplicate of bug 368418 ***
Comment 4 Jiri Hrazdil 2007-03-14 13:24:47 PDT
*** Bug 367746 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.