Comment <!-- treść komentarza -- --> isn't working. For Opera & IE all is OK.

VERIFIED DUPLICATE of bug 214476

Status

()

--
critical
VERIFIED DUPLICATE of bug 214476
12 years ago
12 years ago

People

(Reporter: wincenty.kadlubek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Opera/9.10 (X11; Linux i686; U; pl)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.8.1.1) Gecko/20060601 Firefox/2.0.0.1 (Ubuntu-edgy)

Try '<!-- Treść komentarza ---------------------------------------------- -->'.
It depends on quantity of '-'.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
I don't see a site or I see a comment.

Expected Results:  
I don't see a comment and I see a site.

I use Opera.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Component: Form Manager → General
QA Contact: form.manager → general
Resolution: --- → DUPLICATE
Duplicate of bug: 214476

Comment 2

12 years ago
verified. You can't (unfortunately) use more than 2 dashes-in-a-row in a comment.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.