exception in nsSearchService.js breaks chrome search box

RESOLVED DUPLICATE of bug 359564

Status

()

RESOLVED DUPLICATE of bug 359564
12 years ago
12 years ago

People

(Reporter: sayrer, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
I got an exception from stmt.next() in |getAttr: function epsGetAttr(engine, name)| from the engineMetadataService.

http://lxr.mozilla.org/seamonkey/source/browser/components/search/nsSearchService.js#2878
You mean stmt.step()? Dupe of bug 359564?
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> You mean stmt.step()? Dupe of bug 359564?
> 

Yep, that's the one. (fixed on restarting the browser, btw)
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359564
You need to log in before you can comment on or make changes to this bug.