Hour cell highlighting and selection in day view

RESOLVED DUPLICATE of bug 321535

Status

Calendar
Calendar Views
--
enhancement
RESOLVED DUPLICATE of bug 321535
12 years ago
8 years ago

People

(Reporter: Paul Ivanov, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061221 Firefox/2.0.0.1 (Swiftfox)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.2pre) Gecko/20070130 Calendar/0.4a1

Change colors for currently selected hour in day view (much like the currently selected day has a distict appearance in week view). Single click in day view to select an hour.

Reproducible: Always

Steps to Reproduce:
   1. In the default day view, single click an empty white cell for any time.
   2. Click the new task or new event button (applies to both)


Actual Results:  
* no higlighting of the selected hour
* new task or event starts at the current time (current minute for task, beginning of the hour for event) - *not* at the selected hour

Expected Results:  


    * The cell should be highlighted (blue maybe?) to let the user know that it is selected
    * After the cell is highlighted clicking the 'new event' or 'new task' button should display the dialog useing the selection as the default time instead of 3-4pm.
Except the 'highlight' request this is a duplicate of Bug 321535.
When patching, see also bug 308175, which is related.
OS: Linux → All
Hardware: x86 → All
Summary: hour cell highlighting and selection in day view (litmus fft day/week view #1) → Hour cell highlighting and selection in day view
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 321535
You need to log in before you can comment on or make changes to this bug.