Caret temporarily misaligned when initially right clicking a textarea / textbox

RESOLVED DUPLICATE of bug 368893

Status

()

--
minor
RESOLVED DUPLICATE of bug 368893
12 years ago
12 years ago

People

(Reporter: sciguyryan, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
When right clicking on a textbox or a textarea the caret is set at the absolute right of the text element.

This does not seem to occur when text is placed within the textarea / textbox.

This seems to always be reproducible in today's build:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20070131 Minefield/3.0a2pre - Build ID: 2007013104

This is probably a regression (bug #368598 is all that comes to mind right now). If someone could put this in the correct component I'd appreciate it :)

Comment 1

12 years ago
I see similar strange behavior when I press Cmd+Up in this "additional comments" textarea.  The caret appear on the right side of the textarea and is as tall as the textarea!

I see similar behavior when I load the testcase for bug 232004.
Component: General → Editor
QA Contact: general
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> I see similar strange behavior when I press Cmd+Up in this "additional
> comments" textarea.  The caret appear on the right side of the textarea and is
> as tall as the textarea!
> 
> I see similar behavior when I load the testcase for bug 232004.
> 

Same here, the textarea one is quite strange. You didn't happen to notice when this started did you Jesse?

Dont see any need for two bugs here, but the later bug has regression ranges so duping that way.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368893
You need to log in before you can comment on or make changes to this bug.