context-menu "copy link location" fails - JS error

VERIFIED DUPLICATE of bug 36374

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 36374
18 years ago
10 years ago

People

(Reporter: R.K.Aa., Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
build ID 2000-042309 M16 Linux
Bring up context-menu over a link (right-click)
select "Copy link location"
this error appears in console

JavaScript error: 
 line 0: uncaught exception: [Exception... "Not enough arguments
[nsIClipboard.setData]"  nsresult: "0x80570001 (NS_ERROR_XPC_NOT_ENOUGH_ARGS)" 
location: "JS frame :: chrome://navigator/content/nsContextMenu.js :: anonymous
:: line 470"  data: no]

(and nothing gets copied of course)
(Reporter)

Comment 1

18 years ago
oops dup

*** This bug has been marked as a duplicate of 36374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verif. dup
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.