adlogic.com.au - scrolling=no iframe assumes nobody changes text size

RESOLVED DUPLICATE of bug 4821

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 4821
11 years ago
11 years ago

People

(Reporter: Henry Grebler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1

As a user whose eyes no longer work like they did in my youth, I find I need to
increase text size quite often. This sometimes produces rather unpleasant consequences and I accept that usually the page creator is to blame.

However, the problem I am reporting is an example where I think Firefox rendering could do much better. (You may disagree.)

If the text size is default or 1 size bigger, all is fine (except I can't read the words). When I invoke a second increase in text size, the "Attach" button "disappears".

Reproducible: Always

Steps to Reproduce:
1. Visit URL
2. Control+ Control+
3. Scroll down to RESUME: and observe "Step 2>>"
Actual Results:  
RESUME: Max File Size of 2MB (doc, txt) * 

Step 1>>____________Browse... Step 2>>

Expected Results:  
RESUME: Max File Size of 2MB (doc, txt) * 

Step 1>>____________[Browse...] Step 2>> [Attach]

I can send screenshots if this will help.

Normally I would say this is a bug that can be easily worked around - and it can be IF YOU REALISE WHAT HAS HAPPENED. I was trying to apply for a job and could not see the "Attach" button. Once I diagnosed the problem, the fix was a no-brainer. In fact the button is actually there IF YOU KNOW WHERE TO LOOK AND HOW TO READ WHAT YOU SEE. But if your problem going in is inferior eyesight, ...
The last time I went to an opticians was some time ago so maybe my eyesight is going but I don't see a "Attach" button at all, no matter what textsize.
That _is_ the page creator's fault, for putting it in an <iframe scrolling=no>, which says that either things which overflow shouldn't be seen or that the page itself will handle scrolling. However, us working around that for zooming text size would be "full page zoom" which is bug 4821.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Summary: Increase in text size makes button "disappear" → adlogic.com.au - scrolling=no iframe assumes nobody changes text size
Duplicate of bug: 4821
(Reporter)

Comment 3

11 years ago
Hi Dave,

I'm sorry about this. To see the "Attach" button, try Firefox 1.5.0.6.

When I encountered difficulties, I tried looking at the page with Firefox on
Windows 98 (not mine I hasten to add!). The "Attach" button was there. So I
went back to my machine and tried an older version of Firefox (doesn't Firefox
make that difficult?!). Again, the "Attach" button was there. So I increased
the text size and realised what was going on - or so I thought.

So I'm not sure how to proceed. I would say that Firefox 2 is unequivocally
worse than 1.5.0.6 as far as this problem is concerned. I'd still like it fixed
(if I can get agreement that it ought to be fixed).

FWIW, you can "see" the "Attach" button if you carefully cursor down from
"Step 1>>". You will see the cursor change as it encounters the pale grey area
under the text "Step 1>>". (If you click on it, you will get a pop-up
complaining that you haven't specified a file.)

BTW, I repeat my offer: I can send screenshots.

Thanks for looking at this. I'm sorry for my confusion.


Cheers,
Henry
You need to log in before you can comment on or make changes to this bug.