Marquee Won't go away after I leave site!

RESOLVED DUPLICATE of bug 162134

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 162134
11 years ago
11 years ago

People

(Reporter: David, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a2pre) Gecko/20070205 Minefield/3.0a2pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a2pre) Gecko/20070205 Minefield/3.0a2pre

I went to http://www.epemag.wimborne.co.uk/- in Alpha 1 it crashed Firefox. Now in Minefield, it doesn't crash, but my 1999 Apple G3 makes concentrating noises. Then when I left the site, it stayed with me. It even stayed when I opened a new tab, and stayed when I closed it. It stayed when I opened a window over it.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.epemag.wimborne.co.uk/
2. Go to another site
3.
Actual Results:  
A vertical Marquee (I think it was java based, as I could drag it).

Expected Results:  
Not kept the marquee.

In Console, I got this:
### MRJPlugin:  getPluginBundle() here. ###
### MRJPlugin:  CFBundleGetBundleWithIdentifier() succeeded. ###
### MRJPlugin:  CFURLGetFSRef() succeeded. ###
2007-02-05 19:33:03.167 firefox-bin[445] JEP creating applet AcuteScroller (http://www.epemag.wimborne.co.uk/)
2007-02-05 19:33:25.191 firefox-bin[445] JEP creating applet AcuteScroller (http://www.epemag.wimborne.co.uk/)
2007-02-05 19:33:25.327 firefox-bin[445] JEP creating applet AcuteScroller (http://www.epemag.wimborne.co.uk/)
/Users/furby/Documents/Firefox/Nightly/Minefield.app/Contents/MacOS/firefox-bin: can't map file: /Library/Internet Plug-Ins/Flash Player Enabler.plugin ((os/kern) invalid argument)
2007-02-05 19:44:09.421 firefox-bin[445] JEP creating applet AcuteScroller (http://www.epemag.wimborne.co.uk/)
2007-02-05 19:44:09.864 firefox-bin[445] JEP creating applet AcuteScroller (http://www.epemag.wimborne.co.uk/)
I have no Mac so I can't reproduce it, but it sounds like Bug 162134. 
(Reporter)

Comment 2

11 years ago
Ooops, it is. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 162134
You need to log in before you can comment on or make changes to this bug.