Closed Bug 369459 Opened 14 years ago Closed 14 years ago

Install updates fails if proxy is set.

Categories

(Firefox :: Installer, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 312473

People

(Reporter: antenore, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

Every time Firefox start and check for updates, if a proxy server, that require authentication, is set, the installer fails because the proxy authentication is not provided yet.

After the first proxy authentication is possible to update extensions and themes from the extensions/themes menu. 

Reproducible: Always

Steps to Reproduce:
1. Set a proxy
2. Restart Firefox (if updates are available)

Actual Results:  
Download error -208
Because the authentication is not provided 

Expected Results:  
The proxy authentication should be asked before the updates check.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312473
You need to log in before you can comment on or make changes to this bug.