[nsIDOMXULDocument.loadOverlay] Exception when moving fast between Tabs and Content Preferences

VERIFIED DUPLICATE of bug 330458

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 330458
11 years ago
10 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 254148 [details]
Wrong Pref (Tab Prefs) at wrong window (should be the content pref)

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a2pre) Gecko/2007020504 Minefield/3.0a2pre

When you are changing fast between the Tabs and Content Preference (Tools -> Options), you get a  

Error: uncaught exception: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIDOMXULDocument.loadOverlay]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: chrome://global/content/bindings/preferences.xml :: showPane :: line 646"  data: no]

and the Preference Window for Content does not refresh, so you will see the Tabs Preference where the Content Prefs should be (see Screenshot)

STR: 

Go to Tools -> Options
Click fast between Tabs -> Content
You will see after a short while a Problem with this 2 Prefs.
Dupe of bug 330458? (via 355038)
(Reporter)

Comment 2

11 years ago
yep, i think its a dupe..thx stevee :) 
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 330458
Status: RESOLVED → VERIFIED
OS: Windows 2000 → All
Hardware: PC → All
You need to log in before you can comment on or make changes to this bug.