Last Comment Bug 369548 - Open menu application when open a downloaded file
: Open menu application when open a downloaded file
Status: RESOLVED DUPLICATE of bug 370380
:
Product: Firefox
Classification: Client Software
Component: Shell Integration (show other bugs)
: Trunk
: All Linux
: -- enhancement (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-06 15:25 PST by Gerardo
Modified: 2007-09-04 12:28 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Gerardo 2007-02-06 15:25:09 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061115 Mandriva/2.0.0.1-4mdv2007.0 (2007.0) Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061115 Mandriva/2.0.0.1-4mdv2007.0 (2007.0) Firefox/2.0.0.1

When you want to open a downloaded file, Firefox shows you a dialog.
That dialog whows you an empty application list (some times) and invites you to find a program from your "/usr/bin" to open with.

Firefox could show your sistem menu application and it would be easier to find the program I want to open the file I downloaded.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Comment 1 [:Aleksej] 2007-09-04 12:28:55 PDT
Marking duplicate of bug 370380, because it is described with more details, and has a stub patch.

*** This bug has been marked as a duplicate of bug 370380 ***

Note You need to log in before you can comment on or make changes to this bug.