Spacebar in <TEXTAREA> scrolls page

VERIFIED DUPLICATE of bug 35952

Status

()

Core
Layout: Form Controls
P3
major
VERIFIED DUPLICATE of bug 35952
18 years ago
13 years ago

People

(Reporter: Avi Drissman, Assigned: rods (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Setup:
Open long page with a textarea; for this example, use http://bugzilla.mozilla.org/show_bug.cgi?id=12345.

Click in the "Additional Comments" box. Tap the spacebar a few times. Correct functionality.

Click in one of the input lines above it, and tap the Tab key until the textarea gets the keyboard focus. Now 
tap the spacebar.

Expected:
Space inserted into the textarea.

Actual:
Space inserted into the textarea, and the entire page scrolls down.

Build info:
Running 4/24 build on MacOS 9, G4/350 Yikes.

Comment 1

18 years ago
I think this is a duplicate of #35952


*** This bug has been marked as a duplicate of 35952 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.