Bugs displayed after commit should have bug number in page title

RESOLVED DUPLICATE of bug 290288

Status

()

Bugzilla
User Interface
--
enhancement
RESOLVED DUPLICATE of bug 290288
11 years ago
11 years ago

People

(Reporter: Michael Kincaid, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 

By default, after a commit, Bugzilla will show the next bug in your list, but the title of the page will be "Bug processed" without the number of the bug it's now displaying. Would be much nicer if it were a variation of the normal page title, e.g. "Bug processed - Bug 4567: lorem ipsum dolor, etc."

Bug review meetings are our use case for this: we typically have a Bugzilla browser window open on a projector, and the absence of the bug number in the title makes it difficult to see at a glance the bug number at hand (without asking the host to scroll).

Reproducible: Always

Steps to Reproduce:
1. Do a search with more than one result
2. View a bug from this list
3. Commit a change to this bug
Actual Results:  
"Bug processed" and no bug number in the page title.

Expected Results:  
"Bug processed" followed by the normal page title for the next bug view, including bug ID and summary.
(Reporter)

Updated

11 years ago
Severity: minor → enhancement

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 290288
You need to log in before you can comment on or make changes to this bug.