Thumbnails of Photos in Picasa Web Album Do Not Display

VERIFIED DUPLICATE of bug 350018

Status

VERIFIED DUPLICATE of bug 350018
12 years ago
12 years ago

People

(Reporter: rbrudno, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3

Thumbnail images of photos uploaded to a Picasa Web album do not display, only a shaded gray rectangle appears. This occurs regardless of thumbnail size selected. Clicking any of the rectangles correctly brings up larger version of photo. Slideshow function operates as designed. Compare to correct display when viewing page with Safari. Thank you!

Reproducible: Always

Steps to Reproduce:
1. Visit URL.
2. View thumbnails of any size.
Actual Results:  
Thumbnails of photos appear as gray rectangles.
(Reporter)

Updated

12 years ago
Summary: Photos in Album Do Not Display → Thumbnails of Photos in Picasa Web Album Do Not Display

Comment 1

12 years ago
I can't get this to work in branch builds either, even when spoofing as Firefox.

Firefox 2 works fine.

Camino doesn't appear to load the page right away ("Waiting for picasaweb.google.com..." in the status bar forever) whereas Firefox does.
The last 2 actually display for me....

Comment 3

12 years ago
This works fine on trunk, by the way.

Comment 4

12 years ago
Doesn't work in Version 2006061318 (1.0.2)
But doesn't always fail.

Comment 5

12 years ago
Also doesn't work in 1.0.3

Comment 6

12 years ago
I use nightly builds and Picasa always work on me since a long time ago. I can confirm Picasa thumbnail rendering is broken in 2007022803 (1.1b+). Sometimes Camino renders some of them, sometimes not.

Comment 7

12 years ago
Thanks to some very helpful Googlers, we tracked this down to being a symptom of bug 350018, so duping there. Luckily, getting that landed on branch is already in progress for other reasons.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 350018

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.