Closed Bug 370027 Opened 14 years ago Closed 14 years ago

Copying/pasting text quoted with <q> tag loses quotes

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 12460

People

(Reporter: andersk, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.1) Gecko/20061201 Firefox/2.0.0.1 (Ubuntu-feisty)
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.1) Gecko/20061201 Firefox/2.0.0.1 (Ubuntu-feisty)

If you put this HTML on a page:
  Hey look, a <q>quotation</q>!
then it obviously displays in the browser as
  Hey look, a “quotation”!
But if you then copy this from the browser and paste it somewhere else, you get
  Hey look, a quotation!


Reproducible: Always




I’m using Firefox 2.0.0.1 on Ubuntu feisty.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 12460
You need to log in before you can comment on or make changes to this bug.