unable to get past "Loading..." page (after login) with zimbra 4.0.5 with Minefield (trunk firefox build)

RESOLVED DUPLICATE of bug 335071

Status

()

Core
General
RESOLVED DUPLICATE of bug 335071
12 years ago
12 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

unable to get past "Loading..." page (after login) with zimbra 4.0.5 with Minefield (trunk firefox build)

try http://demo.zimbra.com/

I'm using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070209 Minefield/3.0a3pre

spun off from bug #365874.  mozilla.com does not have this problem anymore as we are using zimbra 4.5
Isn't this the same as bug 335071 ("regression" from bug 47903)? 
Component: General → General
Product: Firefox → Core
QA Contact: general → general

Comment 2

12 years ago
We just need to get our hosted demo upgraded to 4.5+.  Hope to have this done soon.
Seth: please at least check bugzilla before filing bugs, and don't file it in the FF product and assigned to nobody.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 335071
You need to log in before you can comment on or make changes to this bug.