Closed Bug 370635 Opened 13 years ago Closed 13 years ago

[Proto] timezone dialog has been screwed up by tzid changes

Categories

(Calendar :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: michael.buettner, Assigned: michael.buettner)

References

Details

Attachments

(1 file)

bug #368121 introduced the new timezone ids, but the code in the timezone dialog wasn't updated accordingly.
Attached patch patch v1Splinter Review
lilmatt, could you please double check that i updated the list correctly?
Attachment #255344 - Flags: first-review?(lilmatt)
Summary: timezone dialog has been screwed up by tzid changes → [Proto] timezone dialog has been screwed up by tzid changes
What versions are affected? Does this has impact on Lightning 0.3.1?
(In reply to comment #2)
> What versions are affected? Does this has impact on Lightning 0.3.1?
Every version since 2007-01-30 (since bug #368121 has been checked in) is affected.

Comment on attachment 255344 [details] [diff] [review]
patch v1

r=lilmatt

This matches
Attachment #255344 - Flags: first-review?(lilmatt) → first-review+
This blocks 0.3.1
Status: NEW → ASSIGNED
Flags: blocking-calendar0.3.1+
(In reply to comment #3)
> Every version since 2007-01-30 (since bug #368121 has been checked in)
> is affected.

Are you sure on this? I searched my local cvs tree on SUNBIRD_0_3_BRANCH and LIGHTNING_0_3_BRANCH but the only place I find '20050126_1' is in calICSService.cpp and calWcapCalendar.js.
Thanks Stefan.
This never landed on the SUNBIRD or LIGHTNING branches.

Clearing blocking flag.
Flags: blocking-calendar0.3.1+
Duplicate of this bug: 371811
Checked in on trunk and MOZILLA_1_8_BRANCH
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Verified using Thunderbird 2.0pre (20070227) + Lightning 0.5pre (2007022803) + WCAP Enabler 0.3.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.