Clicking on a bookmark does do nothing

VERIFIED DUPLICATE of bug 37243

Status

P3
normal
VERIFIED DUPLICATE of bug 37243
19 years ago
13 years ago

People

(Reporter: home, Assigned: slamm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When clicking on a bookmark nothing happens...

Comment 1

19 years ago
home@frankshaefer.com, can you provide some additional information?

please see

 http://www.mozilla.org/quality/bug-writing-guidelines.html

..if you can't provide us with some greater detail, this will be marked invalid.

Comment 2

19 years ago
dupe


*** This bug has been marked as a duplicate of 37243 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
VERIFIED
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Comment 4

13 years ago
I got the same problem on the last 1.7.13 RC from 2006-04-05
REOPEN
You need to log in before you can comment on or make changes to this bug.