Layer visibility problems with Flash elements

VERIFIED DUPLICATE of bug 137189

Status

()

defect
VERIFIED DUPLICATE of bug 137189
12 years ago
12 years ago

People

(Reporter: op, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; da-DK; rv:1.8.1.1) Gecko/20060601 Firefox/2.0.0.1 (Ubuntu-edgy)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; da-DK; rv:1.8.1.1) Gecko/20060601 Firefox/2.0.0.1 (Ubuntu-edgy)

Try using the search function on the top left and see the list appears behind the flash banner even though the flash banners wmode is set to transparency.

No problems in Windows Firefox, but in this case: Ubuntu/Firefox the problem appears. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2pre) Gecko/20070206 Minefield/3.0a2pre

This works for me on a recent trunk build (soon-to-be Firefox 3). I think this got fixed by some major backend changes that won't be landing on branch (Firefox 2).

Comment 2

12 years ago
Uhm... right. I forgot that I was on Windows. Disregard comment 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 137189

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.