save as webpage complete does not save images defined in stylesheet

RESOLVED DUPLICATE of bug 115107

Status

()

RESOLVED DUPLICATE of bug 115107
12 years ago
12 years ago

People

(Reporter: andrixnet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Assume a page and a stylesheet attached to it (separate .css file). Although Firefox displays properly images defined like this : 

.mystyle {
 background: url("image.jpg");
}

it does not save these files when saving as "web page, complete"
 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 115107
You need to log in before you can comment on or make changes to this bug.