Main Menu's Context Menu is not Accessible via Keyboard

RESOLVED DUPLICATE of bug 212750

Status

()

Firefox
Disability Access
--
minor
RESOLVED DUPLICATE of bug 212750
11 years ago
11 years ago

People

(Reporter: Axel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

It is not possible to access any of the main menu's context menu entry via Windows' Context Menu key.

Reproducible: Always

Steps to Reproduce:
1. Press <ALT>+<L> to open bookmarks menu (German version)
2. Select a folder containing bookmarks using Cursor keys
3. Press Windows <ContextMenu> key.
Actual Results:  
Some undefined context menu opens.

Expected Results:  
Same context menu should appear as if the right mouse button was pressed on the currently selected menu item.

I know similar bugs have been posted before. As far as I can see they don't exactly deal with the issue of incomplete keyboard support on the whole main menu.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 212750
You need to log in before you can comment on or make changes to this bug.