password completion working uncorrectly

RESOLVED DUPLICATE of bug 371525

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 371525
11 years ago
9 years ago

People

(Reporter: Tomas Krause, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs; rv:1.8.1.2) Gecko/20070220 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs; rv:1.8.1.2) Gecko/20070220 Firefox/2.0.0.2

On same URL (for example https://www.google.com/adsense/ or http://www.root.cz/zpravicky/vysel-firefox-2-0-0-2-a-1-5-0-10/128466/odpovedet/) password completion working uncorrectly. For example on Adsanse page firs time password not completion, when I send form without password, page reloaded, displayed error message (password is missing), but now password is completion correctly.

It's problem of 2.0.0.2 version.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Related to bug 371525 ?    	
(Reporter)

Comment 2

11 years ago
I think probable yes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371525
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.