Gray, horizontal lines show on the bottom of unselected tabs

RESOLVED DUPLICATE of bug 369882

Status

()

RESOLVED DUPLICATE of bug 369882
12 years ago
12 years ago

People

(Reporter: ispiked, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070224 Minefield/3.0a3pre

Steps to reproduce:
1. Open a few tabs.
2. Look at the bottom left ad right corners of the tabs.

Results:
Thin, gray, horizontal lines show.

Expected Results:
No lines show.

This regressed between 2007-02-06-04 and 2007-02-07-04 on Windows. http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2007-02-06+03&maxdate=2007-02-07+05&cvsroot=%2Fcvsroot
I see this on Linux, too.
(Reporter)

Comment 1

12 years ago
Created attachment 256312 [details]
Screenshot of appearance on Linux

Comment 2

12 years ago
Duplicate of bug 369882?
(Reporter)

Comment 3

12 years ago
Yes. *sigh* I don't see why someone wouldn't include "line" in the summary of such a bug.
No longer blocks: 177805
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 369882
You need to log in before you can comment on or make changes to this bug.