Tab chain is broken in Web Features

VERIFIED DUPLICATE of bug 371484

Status

Camino Graveyard
Preferences
--
minor
VERIFIED DUPLICATE of bug 371484
11 years ago
11 years ago

People

(Reporter: froodian (Ian Leue), Unassigned)

Tracking

unspecified
Camino1.5
PowerPC
Mac OS X

Details

(Reporter)

Description

11 years ago
Summary pretty much says it all.  From top to bottom, the pane is

Block pop-up windows
Edit pop-up Exceptions List...
Prevent sites from moving etc

but the tab chain is

Block pop-up windows
Prevent sites from moving etc
Edit pop-up Exceptions List...

Comment 1

11 years ago
Please search before filing bugs ;)
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 371484

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.