platonix.com - Text overlaps the footer in larger font sizes

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
12 years ago
4 years ago

People

(Reporter: shai, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.1) Gecko/20061208 Firefox/2.0.0.1

The page http://www.platonix.com/hexamind is rendered correctly by Konqueror and by Firefox 2.0 on Windows XP but not by Firefox 2.0 on Linux (Debian sid; tested with both Mozilla Firefox 2.0.0.1 and Iceweasel 2.0.0.2). 

Specifically, the page's bottom is rendered on top of part of the text.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox (or Iceweasel) on Debian SID
2. Go to  http://www.platonix.com/hexamind

Actual Results:  
Page rendered with bottom on text

Expected Results:  
Bottom should be moved along page  to keep it off the text.

I tried to explain this away as a page-coding error and a function of font sizes, but Konqueror displays the page beautifully in many font sizes.

Comment 1

12 years ago
The error is that the height for the block containing the bulk of
the test is specified to 545px which causes overflow with a larger font:

<div style="padding: 0 14px; height: 545px;">

Konqueror has a bug if it's not respecting the specified height value.

-> Tech Evang
Assignee: nobody → english-other
Status: UNCONFIRMED → NEW
Component: General → English Other
Ever confirmed: true
OS: Linux → All
Product: Firefox → Tech Evangelism
QA Contact: general → english-other
Hardware: PC → All
Summary: Page bottom is rendered wrong on Linux → platonix.com - Text overlaps the footer in larger font sizes

Comment 2

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.