Status

()

defect
RESOLVED DUPLICATE of bug 25537
13 years ago
13 years ago

People

(Reporter: labridis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

In the above web page there is a column labeled "TV" on the right.

In this column, when a small TV is shown and the mouse cursor is over it, an alternate text associated with the gif image is displayed in Internet Explorer.

Unfortunately, this does not happen with Firefox (v. 2.0.0.2), although in the Element Properties of the image (right click on the TV image -> Properties) the Alternate Text exists.


Reproducible: Always

Steps to Reproduce:
1. Go to http://www.sport.gr/index-at.asp
2. Place the cursor over any TV image shown in the TV column
3. No text is displayed
Actual Results:  
Nothing shown

Expected Results:  
Show some text
They should use title instead of alt.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: NoTooltip
You need to log in before you can comment on or make changes to this bug.