Loss of Navigation and Personal Bar

VERIFIED DUPLICATE of bug 35181

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 35181
18 years ago
13 years ago

People

(Reporter: Martyn B, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m15)
BuildID:    2000041805

If you minimize the top Navigation Bar and/or Personal Bar using their minimize
"buttons" then they disapear all together and you can get them back.  The only
way to recover the bars is to close the window and open a new one.

Reproducible: Always
Steps to Reproduce:
1.Start browser
2.click minimize button on either Navigation or personal menu

Actual Results:  The Navigation/Personal bar vanished and I couldn't get it back

Expected Results:  Put a smaller maximise button in place of the minimize button
and temp hidden the navigation/personal bar.  It should have behaved like the
TaskBar does

Comment 1

18 years ago
duplicate of bug 35181

Comment 2

18 years ago
yup

*** This bug has been marked as a duplicate of 35181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
...and verif. dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.