make it possible to write mochitests with file:// URIs

RESOLVED DUPLICATE of bug 424484

Status

Testing
Mochitest
RESOLVED DUPLICATE of bug 424484
11 years ago
9 years ago

People

(Reporter: Robert Sayre, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
This is possible with the right relative references. The trick here is to make it possible to run those files unchanged in the test run. I think the right path mapping in server.js should do the trick.
Forward-duping since the other bug has a bunch of dependencies...
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424484
Moving a bunch of Core :: Testing bugs to Testing :: Mochitest to clear out the former, which is obsolete now that we have more specialized categories for such bugs; filter on the string "MochitestMmMm" to delete all these notifications.
Component: Testing → Mochitest
Product: Core → Testing
QA Contact: testing → mochitest
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.