Select an option menu and the scroll with mouse wheel - menu stays in centre of page

RESOLVED DUPLICATE of bug 187772

Status

()

--
trivial
RESOLVED DUPLICATE of bug 187772
12 years ago
12 years ago

People

(Reporter: xandrani, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10

I selected an option menu and then scrolled with the mouse wheel.  The open option menu stayed in the centre of the page.  But when I moved the mouse pointer back into the open menu pane it disappeared.


Reproducible: Always

Steps to Reproduce:
1. Click on option menu (and watch it open)
2. Move mouse pointer off the option menu (it remains open)
3. Scroll the screen with the mouse wheel.

Actual Results:  
The option menu remains in the center of the viewable area (this could be intentional but looks bad).  When I go back to click the still open option menu it vanishes.


Expected Results:  
I would expect the option menu to remain open but scroll with the page (i.e. it remains in the correct place i.e. next to the option menu bit with the arrow.


It seems to work for all option menus.

Comment 1

12 years ago
This bug is fixed in Firefox 2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 187772
You need to log in before you can comment on or make changes to this bug.