laptop slow in comming up after suspend if Firefox was left running.

RESOLVED DUPLICATE of bug 265172

Status

()

RESOLVED DUPLICATE of bug 265172
12 years ago
12 years ago

People

(Reporter: billjam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

I don't think there's much to add that the summary doesn't cover except to see that this is extremely frustrating and that it some times take several minutes before the laptop will come up out of suspend.

Reproducible: Always

Steps to Reproduce:
1.load firefox with multiple web sites on tabs
2.Suspend the laptop (close the lid)
3.Open the lid (unsuspend)
Actual Results:  
huh?

Expected Results:  
That an app interacting with an OS should not cause problems when un-suspending.
Do you have the latest flash version installed?
(Reporter)

Comment 2

12 years ago
I don't have a flash add-on for Firefox listed in my add-on's. I have Flash Player 8 installed on my laptop, is that what you mean?
(In reply to comment #2)
> I don't have a flash add-on for Firefox listed in my add-on's. I have Flash
> Player 8 installed on my laptop, is that what you mean?
> 
Yes, please try updating it. If the problem does not occur anymore after the update, you can resolve this bug as a duplicate of Bug 265172.

(Reporter)

Comment 4

12 years ago
Yes, the updating flash did indeed fix the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 265172
You need to log in before you can comment on or make changes to this bug.