selecting some unicode chars results in strange problems

RESOLVED DUPLICATE of bug 332649

Status

()

defect
RESOLVED DUPLICATE of bug 332649
13 years ago
12 years ago

People

(Reporter: jonathan_haas, Unassigned)

Tracking

({regression, testcase})

unspecified
mozilla1.9alpha6
x86
Windows XP
Points:
---
Dependency tree / graph
Bug Flags:
blocking1.9 +

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(3 attachments)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070307 Minefield/3.0a3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070307 Minefield/3.0a3pre ID:2007030704

If you open the url and try to select some text there are strange rendering problems

Reproducible: Always

Steps to Reproduce:
1. Open URL
2. Select some text
Actual Results:  
Text gets cut off, the selection does not appear between the chars and "cut" them sometimes instead

Expected Results:  
It should look and work like in Firefox 2, Opera, etc.
Blocks: 370588
Posted image screenshot
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression, testcase
Posted file Better testcase
Flags: blocking1.9?
Flags: blocking1.9? → blocking1.9+
Target Milestone: --- → mozilla1.9alpha6
this will go away once we do proper font selection.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332649
Flags: blocking1.9+
Flags: blocking1.9+
You need to log in before you can comment on or make changes to this bug.