Unable to install Nederlands Woordenboek 1.0.4 for Firefox 2.0.0.2

RESOLVED DUPLICATE of bug 373157

Status

()

--
minor
RESOLVED DUPLICATE of bug 373157
12 years ago
12 years ago

People

(Reporter: krishoog, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

When I start Firefox it says there is an update available for 'Nederlands Woordenboek'. When I push install it starts downloading and eventually reports the following:
Nederlands Woordenboek 1.0.4. could not be installed because it is not compatible with Firefox
2.0.0.2. (Nederlands Woordenboek 1.0.4 will only work with Firefox versions from 2.0.0.* to 3.0a1)

The bug seems to be that the installer doesn't recognize 2.0.0.2 as part of the range 2.0.0.* to 3.0a1. 

Reproducible: Always

Steps to Reproduce:
1.Start Firefox 2.0.0.2 with Nederlands Woordenboek 1.0.3 installed
2.You should get an update request
3.The error is displayed
Actual Results:  
The following is reported:
Nederlands Woordenboek 1.0.4. could not be installed because it is not compatible with Firefox
2.0.0.2. (Nederlands Woordenboek 1.0.4 will only work with Firefox versions from 2.0.0.* to 3.0a1)

Expected Results:  
Install the update and continue.
This is a problem with the extension that the author needs to fix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 2.0 Branch
Duplicate of bug: 373157
You need to log in before you can comment on or make changes to this bug.