The browser is not sending dynamic fields on post

RESOLVED DUPLICATE of bug 439950

Status

()

Core
HTML: Form Submission
--
major
RESOLVED DUPLICATE of bug 439950
11 years ago
9 years ago

People

(Reporter: Jorge Estrada, Unassigned)

Tracking

1.8 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; es-AR; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; es-AR; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

I have a webpage and i create dynamic input's. When i do a submit and try to see the POST vars, the dynamic input's not appear

Reproducible: Always

Steps to Reproduce:
1.Create dynamic input text
2.Send via POST
3.With PHP you can do a print_r($_POST); to see the vars
Actual Results:  
The form is not send dynamic fields

Expected Results:  
Can send dynamic fields

I test it on 2 Pc's. first with Windows 2000 and then with Windows XP and the same result
(Reporter)

Comment 1

11 years ago
Created attachment 257839 [details]
Demostrate the dynamic inputs and the result
If you want anything at all to happen with this bug report, you'll need to either attach an HTML testcase that demonstrates the problem, or give us a URL where we can see it: we can't fix a screenshot.
Assignee: nobody → form-submission
Component: General → HTML: Form Submission
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → 1.8 Branch
Assignee: form-submission → nobody
QA Contact: ian → form-submission

Comment 3

9 years ago
Duplicate of 439950
To fix the bug in your website switch the position of your <table> and <form> elements
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439950
You need to log in before you can comment on or make changes to this bug.