Closed Bug 373292 Opened 15 years ago Closed 15 years ago

Firefox does not close file handle of uploaded files upon completion

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 183689

People

(Reporter: overlordq, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

I've notice this while uploading files to file sharing sites is after the upload is completed and I go to delete the file from my hard drive it gives me an access denied error.  I have to use Process Explorer and close Mozilla's handle to the file in order to delete this file.

Reproducible: Always

Steps to Reproduce:
1. Upload File
2. Try to delete file
3. Profit
Actual Results:  
Access Denied, File in use.

Expected Results:  
File is deleted.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 183689
You need to log in before you can comment on or make changes to this bug.