Letters are being often being duplicated at the end of lines

RESOLVED DUPLICATE of bug 372732

Status

()

Core
Graphics
--
major
RESOLVED DUPLICATE of bug 372732
11 years ago
11 years ago

People

(Reporter: Doug Wright, Unassigned)

Tracking

({regression})

Trunk
x86
Windows Vista
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
Created attachment 257970 [details]
Testcase

See testcase and screenshot - the word 'and' is displayed as 'andd'.

Note: I have only seen this occur on pages using 'Corbel' (one of the new Vista/Office2k7 fonts) - I wasn't able to reproduce using Arial or Times New Roman.
Flags: blocking1.9?
(Reporter)

Comment 1

11 years ago
Created attachment 257971 [details]
Screenshot showing problem
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372732
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.