images get artifacts by opening a window above them

RESOLVED DUPLICATE of bug 368116

Status

()

RESOLVED DUPLICATE of bug 368116
12 years ago
12 years ago

People

(Reporter: jmk41, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070309 Minefield/3.0a3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a3pre) Gecko/20070309 Minefield/3.0a3pre

If you open a new window (firefox or other programs) above a image displayed in firefox the image gets some artifacts: lines of the image are displaced by 1px.

Reproducible: Sometimes

Steps to Reproduce:
1. open a image in firefox (with clear cut, vertical lines)
2. open a new window (like a pop up) above them

works not with every image, I think (but I am not sure) it must be loaded over a html-file
Actual Results:  
the image gets artifacts

Expected Results:  
no artifacts
(Reporter)

Comment 1

12 years ago
Created attachment 258099 [details]
Image that shows the bug
(Reporter)

Comment 2

12 years ago
I forgot to say, the artifacts are ever at the border of the new image. So you must close or move the new window to see the bug. After moving the window above the artifact, the artifact vanishs.
Component: General → GFX: Thebes
Product: Firefox → Core
QA Contact: general → thebes
Version: unspecified → Trunk

Comment 3

12 years ago
this is dup of 368116

see: bug 368116 comment #4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368116
You need to log in before you can comment on or make changes to this bug.