Closed Bug 373461 Opened 14 years ago Closed 14 years ago

How Do I Disable The "Quick Find" Feature?

Categories

(Toolkit :: Find Toolbar, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 320465

People

(Reporter: Busloose16, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

Ok, this help section is so confusing so if this is a duplicate my apologies.....Everytime I use a pop-up window (ie: Pogo game rooms) when I go to type in chat area my cursor will move from right side (where chat located) to left corner where "Quick Find) appears) I can't find the FireFox options to disable this feature....very annoying when typing to type this will occur in middle of conversation & everything thereafter you type goes into the Quick Find box until you manually move cursor back to chat area

Reproducible: Always

Steps to Reproduce:
1.type
2.type
3. & type more
Actual Results:  
just start typing in a chat box eventually (few characters later) starts occurring

Expected Results:  
make quick find box not appear on pop-up game rooms

not to interfer with person's games & chat's
This is just a bug, not a missing option.  But if you uncheck "Search for text when I start typing" in Options > Advanced > General, you should hit the bug less frequently.  Trunk might be better than Firefox 2.0.0.2.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: findgrabs
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.