Status

()

--
critical
RESOLVED DUPLICATE of bug 319196
12 years ago
12 years ago

People

(Reporter: arminmuellerch, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

by some unknown reason all my bookmarks do not any longer appear. I just get an empty bookmark table. I have downloaded the newest veresion of firfox 2.0.0.2 but my former bookmarks still do not show up. "All Programs" show 3 entries: 1 x Firefox  and 2 x Save Mode. May this be my problem ? If yes how do I get out from "save mode" into "normal mode" without loosing all my hopefully still available bookmarks ?  What else can I do to regain my former bookmards ? In which file are they stored if still available ?

thanks for your quick answer.

best regards
armin mueller / switzerland 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

12 years ago
Severity: normal → critical
Please see http://kb.mozillazine.org/Lost_bookmarks and http://kb.mozillazine.org/Corrupt_localstore.rdf
Version: unspecified → 2.0 Branch

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 319196
You need to log in before you can comment on or make changes to this bug.