"Go back one page" functionality no longer works properly in eBay searches!

RESOLVED DUPLICATE of bug 374669

Status

()

RESOLVED DUPLICATE of bug 374669
12 years ago
12 years ago

People

(Reporter: mpoliphant, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

[NOTE: "Danish+sofa" in URL is the item that was searched for in this particular case; this part of the URL will be different when searching for a different item.]

I've checked with eBay technical support, and they say that this problem is definitely a Firefox problem, and not an eBay one!  I've verified this by going to eBay both in IE7 and Opera, and the following problem does not occur in either (nor did it in Firefox 2.0.0.1).  This problem also has definitely nothing to do with any clashes with Firefox Add-Ons, as I tried disabling all of them and the problem still occurred!

The problem is this: Normally, whenever I go to a Search page in eBay, look at one of the listings, and then press the "Go back one page" button after looking at the listing, I will normally be sent back to that portion of the eBay Search page where that particular listing is located.  However--ever since I downloaded 2.0.0.2--whenever I use the "Go back one page" button after looking at a listing, Firefox NOW sends me back to a RANDOM location on the Search page (often to the very BOTTOM of the page)--instead of where the listing was located on the Search page--making keeping track of what I've already looked at on eBay much more difficult! 

Reproducible: Always

Steps to Reproduce:
1. Search for "Danish sofa" or whatever, using Search function.
2. On "Danish sofa" (or...?) Search page, choose one item to look at.
3. After looking at the item, press the "Go back one page" button.

Actual Results:  
You will find that you have been sent back to a RANDOM location on the "Danish sofa" (or...?) Search page, INSTEAD OF TO THE LOCATION ON THE SEARCH PAGE WHERE THE ITEM YOU JUST LOOKED AT WAS LISTED (which is where eBay normally sends you, as it does in IE7, Opera, and in all OLDER versions of Firefox!)

Expected Results:  
You should have been taken back to the location where the listed item you just looked at on the Search page was originally found.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374669
You need to log in before you can comment on or make changes to this bug.