Quicksearch/keyword should be integrated into search engine manager

RESOLVED DUPLICATE of bug 378553

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 378553
11 years ago
10 years ago

People

(Reporter: Konrad Kosmowski, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.8.1.2) Gecko/20070220 Firefox/2.0.0.2
Build Identifier: 

Quicksearch/keyword should be integrated into search engine manager. Right now I have a Google search engine in toolbar but also I must make a bookmark to be able to do f.e. "g foobar" in address field to Google for "foobar".

I think it should be possible in search engine manager to assign keyword for given defined search engine - like "g" for Google, "w" for Wikipedia etc.

I think it would be more user friendly and obvious to alias keywords in search engine manager rather than inputing cryptic %s strings in bookmark properties and so on.

http://home.kosmosik.net/always/ffqs.jpg

Reproducible: Always

Updated

11 years ago
Whiteboard: DUPEME or NEW
Version: unspecified → Trunk

Updated

10 years ago
Whiteboard: DUPEME or NEW → DUPEME (fixed)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME (fixed)
Duplicate of bug: 378553
You need to log in before you can comment on or make changes to this bug.