Opening the first html file locally causes Windows to pop 'cannot find file foo.html' but it opens normally

VERIFIED DUPLICATE of bug 359630

Status

()

VERIFIED DUPLICATE of bug 359630
12 years ago
11 years ago

People

(Reporter: klitoban, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2

Windows XP SP2 FF 2.0.0.2
Extensions: Adblock FilterSet.G Updater, Adblock Plus, Cookie Button, Cookie Button in status bar, CustomizeGoogle, del.icio.us, Dr. Web, FEBE, Flashblock, NoScript, Organize Status Bar, RefControl, Sage, ScrapBook, Stealther, Tamper Data, TMP, User Agent Switcher, Video Downloader, Zotero.
All extensions work flawlessly, no problems at all.
A day ago, I discover a strange problem.
Open a local html file (call it foo.html).
Windows pops an error (Windows cannot find 'foo.html'. Make sure you typed the name correctly and then try again. To search for a file, click the Start button, and then click Search.)
IF Firefox browser is open, no such error.
Opening the file in IE, K-Meleon or Opera causes no such error.
It happens only the first time a file is open and causes the browser to open.

Reproducible: Always

Steps to Reproduce:
1. Open a local html file when browser is closed - receive error.
2. Browser is open, opening local html file does NOT cause an error.
3.
Actual Results:  
Local html files open normally. They are not missing. Everything works save for the error message.

Expected Results:  
As written above.

There is not supposed to be any error.
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0 Branch

Comment 1

12 years ago
Definitely a problem in Firefox 2.0.0.2 and still in 2.0.0.3.  Problem occurs 100% on two computers running Microsoft Windows XP/2002 Professional 5.01.2600 (Service Pack 2).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 359630

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.