All users were logged out of Bugzilla on October 13th, 2018

Save bookmark groups to OS file system

RESOLVED DUPLICATE of bug 254292

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 254292
12 years ago
12 years ago

People

(Reporter: jbs0902, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5

This is a feature request.
While you can move (or save) a bookmarks.html file in its entirety (i.e. all), or save 1 bookmark (usually via drop-n-drag to the desktop), it is not possible to save as sub-set of bookmarks to the desktop (OS, file system, whatever you want to call outside of Firefox).

This means I have no easy way to move a bookmark group from one computer to another or send a bookmark group to a friend.  

So what is needed is an export/import feature for bookmark groups.
I assume you would either save the group as an XML file, an HTML file that is a mini version of bookmarks.html, or a folder of saved bookmarks (in Windows *.url).  These are just three ways I can think of saving the bookmark group.  

While drag-n-drop from the Bookmark Manager or menu would be nice, a right-clock menu option would also work.


Thanks


Reproducible: Always

Steps to Reproduce:
see Details section
Actual Results:  
see Details section

Expected Results:  
see Details section

see Details section
Is a dupe.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 254292
You need to log in before you can comment on or make changes to this bug.