clicking on a URL that is on the toolbar does not put URL into Location field

VERIFIED DUPLICATE of bug 254714

Status

()

VERIFIED DUPLICATE of bug 254714
12 years ago
11 years ago

People

(Reporter: ray, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a3pre) Gecko/20070317 Minefield/3.0a3pre

I have a bookmark on my toolbar

title: Tbox Log Dloads
url: http://66.16.208.213/cgi-bin/checkMozLogs.pl

I click on the bookmark on my toolbar. The spin indicator starts up, but the Location is still blank. Why?

It knows the URL. It seems to me that is the first thing it knows. Yet it seems to check something. This link is taking a long-ish time to respond. It seems to spin and then the URL gets put into the Location field as the page starts to render.

It seems to me that clicking on the bookmark should be exactly like typing the URL in the location bar and hitting return. So, the URL should appear first, before any network access.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 254714
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.